Dwa problemy - czujniki i "cykanie"

Nie świeci, nie kręci i inne tematy związane z elektryką i elektroniką
ODPOWIEDZ
iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 20 paź 2018, o 20:33

Witam, mam dwa pytania odnośnie elektryki w Epice.
1) Pod maską przy wyłączonym silniku słychać ciche, rytmiczne cykanie. Czy to immobilizer? Pobór prądu w normie, ładowanie i napięcie aku też. Jak odepnę klemę i zapnę to znika, do czasu aż nie włożę kluczyka do stacyjki. Potem po wyjęciu kluczyka znów to cykanie słychać.
2) Czujniki cofania piszczą ciągłym dźwiękiem ciągle. Wszystkie cztery rytmicznie stukają, czyli można przyjąć, że są sprawne? Jest opcja sprawdzić czujniki "na stole" albo sterownik?

iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 2 lis 2018, o 10:37

Nikt nic nie odpowie?

Awatar użytkownika
wszim
Administrator
Posty: 11501
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT
Silnik: 1.8 2H0 141KM (KL7)
LPG: BRC SQ24
Lokalizacja: Nowy Sącz
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: wszim » 2 lis 2018, o 13:26

Nic nie powinno cykać. Może to stuki z rozgrzanego wydechu, które są efektem rozszerzalności cieplnej i procesu stygnięcia.

iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 3 lis 2018, o 22:52

Auto nawet jak stoi 4 dni na parkingu to po przysłuchaniu się "cyka" spod maski. Zlokalizowałem na mieście inną Epicę, też 2.0VCDi i w tamtej też jest taki cykanie słychać.
A co do czujników cofania? Każdy wydaje z siebie dźwięki w równych odstępach czasu, a mimo to po wrzuceniu wstecznego brzęczek piszczy ciągłym dźwiękiem, jakby była przeszkoda.

Awatar użytkownika
Kraviec
Profesjonalista
Posty: 559
Rejestracja: 23 lis 2014, o 23:46
Imię: Michał
Chevi: Epica V250
Silnik: 2.0, X20D1, 144KM
LPG: KME Nevo
Lokalizacja: Grodzisk Mazowiecki
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: Kraviec » 5 lis 2018, o 00:20

Jeśli jest to epica przed liftowa z czterema czujnikami to lubiła sobie gnić wiązka idącą do czujników, sprawdź to w pierwszej kolejności.

iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 5 lis 2018, o 10:41

Wystarczy pomierzyć napięcia na czujnikach czy wypadałoby rozebrać całą wiązkę?

obloz
Świeżak
Posty: 4
Rejestracja: 13 sie 2015, o 11:06
Imię: Łukasz
Chevi: Epica \ Cruze
Silnik:
Lokalizacja: Rzeszów
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: obloz » 5 lis 2018, o 12:36

Co do czujników cofania - mam wersje przedliftową. Wymieniłem 3 czujniki przez ostatnie 6 lat użytkownika.
Ostatni czujnik wymieniłem na początku tego roku, dawał taki sam objaw, jak opisałeś ( jakby była jakaś przeszkoda). Po prostu już kończy swój żywot, dlatego daje takie objawy ( woda z czasem dostaje do środka).
Normalnie diagnozowałem czujniki procedurą opisaną w serwisówce ( metoda na ręczny). Ten ostatni z racji tego, że jeszcze pracował, nie dał się zdiagnozować ww. procedurą. W drodze desperacji ( nie mam żadnego kanału - auto musi jeździć codziennie), zacząłem "opukiwać - stukać w każedgo" po kolei eliminować. Okazało się, że skrajny lewy czujnik, jak dostał dwa prztyczki - zaczął pracować :) Dzień później wymieniłem go - po sprawie.
Z mojego doświadczenia, 80% przypadków będzie, któryś skrajny czujnik. Ewentualnie główna wtyczka łączące wiązek czujników z wiązką modułu sterującego czujnikami, jest zgniła w środku. Znajduje sie centralnie między belką zderzaka a nadwoziem ( oczywiście wisi niczym nie osłonięta) - cały syf ciągle ją "atakuje" podczas jazdy.

iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 27 gru 2018, o 15:05

A ma ktoś rozpiskę "pikania" czujników w trybie awaryjnym? Bo ostatnio zaczęły działać, ale znów przestały, pojawiła się kontrolka na desce, która nie znika i przy wrzucaniu wstecznego jest pięć (5) potrójnych piknięć.

lukaszbozyk
Aktywny
Posty: 77
Rejestracja: 6 paź 2016, o 16:46
Imię: Łukasz
Chevi: Epica 2.0 D
Silnik:
Lokalizacja: Warszawa
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: lukaszbozyk » 30 gru 2018, o 00:09

U mnie pojawił się ostatnio problem z czujnikami. Pojawiła się kontrolka i pikanie 3 x 5 informujące o awarii. Co ciekawe skorzystałem z tego badania serwisowego czyli zapłon odpalenie silnika i machanie ręcznym 3 razy góra dół i za pierwszym razem wskazał 3 czujnik a za drugim drugi. Myślę ze to faktycznie może być wiązka bo po postoju w garażu jest ok ( może wilgoć się dostaje -teraz pada ).
A może macie doświadczenie gdzie kupić czujnik - wolałbym w kolorze ale ewentualnie mogę pomalować.

iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 8 sty 2019, o 00:26

Ma ktoś numery czujników ewentualnie czy jest dostępny zamiennik?

Awatar użytkownika
KonradMaster
Specjalista
Posty: 489
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: KonradMaster » 8 sty 2019, o 10:13

Wywalcie fabryczne czujki, zainstalujcie zestaw z allegro za 5 dych i po kłopocie :D Będzie taniej i pewnie do końca życia tego auta wytrzymają.
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 8 sty 2019, o 21:01

A jak wtedy z wbudowanym modułem PDC? Bo po odpięciu wiązki wywala błędem na desce i piszczy przy cofaniu. Dodatkowo, nie mogłem znaleźć czujników, które by spasowały w fabryczne otwory.

Awatar użytkownika
KonradMaster
Specjalista
Posty: 489
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: KonradMaster » 8 sty 2019, o 22:09

Wtedy tylko przeprogramowsnie i rzeźbienie w zderzaku :)
To była ironia ;) Wiem, że taka przeróbka nie jest prosta.
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 11 sty 2019, o 12:11

Ciekawi mnie czy taka modyfikacja jest w ogóle możliwa.

Awatar użytkownika
KonradMaster
Specjalista
Posty: 489
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: KonradMaster » 11 sty 2019, o 12:26

Myślę, że na pewno jest możliwa. Nie ma przecież rzeczy niemożliwych. Pytanie tylko, za jaką cenę?
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 30 sty 2019, o 12:05

Dla potomnych, charakterystyczne cykanie przy wyłączonym silniku, to uszkodzony alternator, który ciągnie prąd i czujniki od Captivy nie pasują jak coś ;P

iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 13 kwie 2019, o 21:50

Wracam do tematu czujników cofania. Zaczął działać tryb od wypikiwania błędów. Jest 6 piknięć. Czyli trzeci czujnik od lewej strony licząc?

Awatar użytkownika
Kacper Zagórski
Aktywny
Posty: 98
Rejestracja: 30 mar 2019, o 19:20
Imię: Kacper
Chevi: Epica 2.0 LS 2008
Silnik: 2.0, 144KM, benz.
Lokalizacja: Kraków, Rabka - Zdrój
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: Kacper Zagórski » 6 maja 2019, o 00:15

Odchodząc troszkę od tematu, da się założyć czujniki w wersji samochodu bez fabrycznych wbudowanych?
Chevrolet Epica LS, 2.0, 144KM
16.04.2019

Awatar użytkownika
etac
Prezes
Posty: 16121
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Aveo T300
Silnik: 1.6 LDE
LPG: STAG
Lokalizacja: SBE
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: etac » 6 maja 2019, o 06:17

Dlaczego nie? Na allegro tego pełno.
2007-2011 Chevrolet Lacetti 2.0 VCDi
2011-2013 Chevrolet Cruze 2.0 TCDi LS+ Premium
2011-2015 Chevrolet Spark 1.0 LS+
2013-2017 Chevrolet Cruze 2.0 TCDi LTZ
2013- > Chevrolet Aveo 1.4 LTZ
2012-> Chevrolet Aveo 1.6 LTZ

iktorn83
Aktywny
Posty: 73
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI
Silnik:
Lokalizacja: Opoczno/Kielce
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 17 maja 2019, o 20:37

Kacper Zagórski pisze:
6 maja 2019, o 00:15
Odchodząc troszkę od tematu, da się założyć czujniki w wersji samochodu bez fabrycznych wbudowanych?
Da się, ja właśnie założyłem cały zestaw zamienników, bo miałem już dość padających oryginalnych.
-Czujniki od Captivy, mimo identycznej wtyczki nie pasują, komputer nie wypikuje błędów, ale świeci PDC
-Po wypięciu modułu PDC na desce znika kontrolka PDC, więc spoko, nie trzeba nic wyprogramowywać, żeby nie świeciło po oczach
-Komplet czujników na allegro w podobnym kolorze, wraz ze sterownikiem i buzzerem kosztował mnie 45zł
-Nie polecam czujników z Valeo, bo od jakichś 50cm pikają już trybem ciągłym, czujniki firmy Parktronik przechodzą w tryb ciągły dopiero przy 20cm.

Awatar użytkownika
Kacper Zagórski
Aktywny
Posty: 98
Rejestracja: 30 mar 2019, o 19:20
Imię: Kacper
Chevi: Epica 2.0 LS 2008
Silnik: 2.0, 144KM, benz.
Lokalizacja: Kraków, Rabka - Zdrój
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: Kacper Zagórski » 17 maja 2019, o 21:40

Ogarnąłem już temat i firmę w Krk, która zajmie się i moim audio i czujnikami. Patrząc po testach na YT i opiniach w necie zdecyduję się na czujniki Blow o ile znajdę wersję, która była testowana w jednym z filmów na YT, kosztują koło 60 zł na alledrogo. Montażem zajął bym się chętnie sam, ale z racji parkowania pod blokiem raczej nie mam do tego warunków ;) a no i muszę się jeszcze dowiedzieć czy nie będą kolidować z hakiem :D
Chevrolet Epica LS, 2.0, 144KM
16.04.2019

ODPOWIEDZ

Wróć do „Epica Elektryka / Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości