Nie działające wentylatory chłodzenia

Nie świeci, nie kręci i inne tematy związane z elektryką i elektroniką
ODPOWIEDZ
piotrek57
Obserwatorek
Posty: 14
Rejestracja: 27 cze 2017, o 13:54
Imię: Piotr
Chevi: Captiva
Lokalizacja: Orzesze
Kontakt:

Nie działające wentylatory chłodzenia

Post autor: piotrek57 » 14 maja 2018, o 13:05

Witam.
Czy miał ktoś problem z chłodzeniem tzn nie właczaly sie wentylatory chlodzenia. Znalazłem info na forum, ze była jakaś akcja serwisowa w tej sprawie - dzwonilem do serwisu podobno jest juz zamknieta, ale mam porozmawiac z kierownikiem. Czy ktoś naprawiał ten moduł sterujący praca wentylatorów?
Captiva 2012 z silnikiem 2,2D 184km

Awatar użytkownika
etac
Prezes
Posty: 13937
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: Nie działające wentylatory chłodzenia

Post autor: etac » 14 maja 2018, o 20:12

Daj VIN to sprawdzę czy rzeczywiście jest zamknięta.
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam
Moja Historia:
2007-2011 - Chevrolet Lacetti 2.0 VCDi
2011-2013 - Chevrolet Cruze 2.0 TCDi LS+ Premium
2013-2017 - Chevrolet Cruze 2.0 TCDi LTZ
2013- > - Chevrolet Aveo 1.4 LTZ

piotrek57
Obserwatorek
Posty: 14
Rejestracja: 27 cze 2017, o 13:54
Imię: Piotr
Chevi: Captiva
Lokalizacja: Orzesze
Kontakt:

Re: Nie działające wentylatory chłodzenia

Post autor: piotrek57 » 28 maja 2018, o 15:34

Mam problem z nie działającymi wentylatorami - sterownik silnikiem went. dostaje PWM z sterownika ECM i na wyjściu na wentylatory dostaję też
sygnał PWN "zniekształcony" przez kondensator. Wentylatory po bezp. podłaczeniu do akum. działają.
W załączniku zrzut z oscyloskopu i schemat poglądowy.

Szukam schematu modułu sterowania silnikiem wentylatora Bosch nr 20787305 - czy ktoś wie czy coś takiego można znaleźć lub zna rozwiązanie problemu. Jeszcze nie otworzyłem hermetycznej obudowy sterownika.
Załączniki
2493170PL.png
IMG_20180526_223410.jpg

Awatar użytkownika
etac
Prezes
Posty: 13937
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: Nie działające wentylatory chłodzenia

Post autor: etac » 28 maja 2018, o 17:24

Obawiam się ze cieżko będzie odnaleźć. Serwisy tego na pewno nie mają.
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam
Moja Historia:
2007-2011 - Chevrolet Lacetti 2.0 VCDi
2011-2013 - Chevrolet Cruze 2.0 TCDi LS+ Premium
2013-2017 - Chevrolet Cruze 2.0 TCDi LTZ
2013- > - Chevrolet Aveo 1.4 LTZ

piotrek57
Obserwatorek
Posty: 14
Rejestracja: 27 cze 2017, o 13:54
Imię: Piotr
Chevi: Captiva
Lokalizacja: Orzesze
Kontakt:

Re: Nie działające wentylatory chłodzenia

Post autor: piotrek57 » 7 cze 2018, o 15:56

Problem rozwiązany. Wymiana tranzystora za 12zl. Trochę zabawy z otworzeniem hermetycznej obudowy.

prezes_90
Obserwatorek
Posty: 1
Rejestracja: 12 sie 2018, o 18:23
Imię: Michał
Chevi: Captiva
Lokalizacja: Szczcin
Kontakt:

Re: Nie działające wentylatory chłodzenia

Post autor: prezes_90 » 12 sie 2018, o 18:28

Witam,
Mam ten sam problem. Mógłbyś opisać dokładnie jak dokonałeś naprawy?

Awatar użytkownika
wszim
Moderator
Posty: 9854
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT 1,8 LPG
Lokalizacja: Nowy Sącz
Kontakt:

Re: Nie działające wentylatory chłodzenia

Post autor: wszim » 12 sie 2018, o 20:33

piotrek57 pisze:
7 cze 2018, o 15:56
Problem rozwiązany. Wymiana tranzystora za 12zl. Trochę zabawy z otworzeniem hermetycznej obudowy.
:ok: cieszy mnie takie podejście. Ale zrób opis dla potomnych, skoro usterka powtarzalna u innych.

piotrek57
Obserwatorek
Posty: 14
Rejestracja: 27 cze 2017, o 13:54
Imię: Piotr
Chevi: Captiva
Lokalizacja: Orzesze
Kontakt:

Re: Nie działające wentylatory chłodzenia

Post autor: piotrek57 » 14 sie 2018, o 11:10

Cześć.
U mnie był uszkodzony jeden tranzystor nie wiem czy to jest najczęstsza przyczyna. Jak otworzysz obudowę to zobaczysz co jest grane.
Najwięcej problemów miałem z otwarciem hermetycznej obudowy (delikatnie podważałem śrubokrętem i nacinałem nożykiem do tapet) . Jak ją otworzyłem to widziałem, że jest wypalony tranzystor. Następnie trzeba wyjąć płytkę z elektronika (też jest przyklejona na silikonie). Dodatkowo tranzystory są przyklejone taśmą termoprzewodzocą od dołu. Zamiana tranzystora - nie jest lutowany tylko "zaciskany" - też trzeba uważać. Złożenie wszystkiego z powrotem. Uszczelnienie silikonem "termicznym".
Poszukam może zrobiłem zdjęcia.

ODPOWIEDZ

Wróć do „Captiva Elektryka / Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości