Działanie wycieraczek w trybie auto

Nie świeci, nie kręci i inne tematy związane z elektryką i elektroniką
Awatar użytkownika
Arbi
Stały bywalec
Posty: 299
Rejestracja: 14 kwie 2019, o 21:51
Imię: Albert
Chevi: Epica
Silnik: 2.5 24V, 156KM, benz.+LPG
LPG: Vialle LPE-7 (LPi)
Lokalizacja: Skulsk
Kontakt:

Działanie wycieraczek w trybie auto

Post autor: Arbi » 12 maja 2019, o 18:42

Mógłby ktoś mi napisać jak powinny zachowywać się wycieraczki w trybie automatycznym. Moje żyją własnym życiem, tzn wydaje mi się, że nie reagują na kręcenie pokrętłem F-S. Podczas drobnego deszczu chwilę działają jak w trybie wolnym, po czym za chwilę naginają jak w szybkim. Kręcenie pokrętłem wydaje mi się że nic nie daje, a czasówki prawie wcale się nie załączają. Gdzie znajduje się czujnik deszczu?

Awatar użytkownika
KonradMaster
Profesjonalista
Posty: 637
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: KonradMaster » 13 maja 2019, o 09:39

U mnie wydaję mi się, że jest ok, ale nie miałem nigdy porównania do innej Epici... Jak jest drobny deszcz to wycieraczki włączają się co kilkanaście sekund. Pokrętłem mogę regulować tą częstotliwość (rzadziej/częściej). Jak jest konkretna ulewa, to wycieraczki "wpadają w szał" i włącza się najszybszy tryb. Jak jest normalny deszczyk, to wycieraczki chodzą bez przerwy, ale z normalną szybkością.

Czujnik deszczu masz na szybie, przy lusterku wstecznym. W samej szybie masz wtopiony taki trapez i do tego doczepia się od wewnętrznej strony szyby taki modulik:
Obrazek
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

lukaszbozyk
Aktywny
Posty: 82
Rejestracja: 6 paź 2016, o 16:46
Imię: Łukasz
Chevi: Epica 2.0 D
Silnik:
Lokalizacja: Warszawa
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: lukaszbozyk » 13 maja 2019, o 23:22

Potwierdzam.
Jak ustawisz na auto to pokrętłem możesz regulować przerwę pomiędzy działaniem wycieraczek.

Awatar użytkownika
Kacper Zagórski
Bywalec
Posty: 172
Rejestracja: 30 mar 2019, o 19:20
Imię: Kacper
Chevi: Epica 2.0 LS 2008
Silnik: 2.0, 144KM, benz.
Lokalizacja: Kraków, Rabka - Zdrój
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: Kacper Zagórski » 14 maja 2019, o 09:14

Ja również nie mam porównania z inną Epica, ale pokrętło mam ustawione na F i daje radę, prędkość zależna od tego ile na szybę nakapie ;) jedynie podczas ostrej ulewy musiałem przełączyć na najszybszy tryb, bo na auto nie wyrabiały.
Chevrolet Epica LS, 2.0, 144KM
16.04.2019

kamyk119
Aktywny
Posty: 74
Rejestracja: 19 sie 2016, o 17:00
Imię: Paweł
Chevi: Epica 2.0 + KME
Silnik:
Lokalizacja: Brwinów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: kamyk119 » 18 wrz 2019, o 07:09

U mnie też jest problem. Wycieraczki w trybie auto machną po włączeniu i dalej nic. Muszę dotknąć obudowy czujnika żeby ruszyły ale to trwa kilka sekund i stają. Wymieniłem już czujnik ale nic to nie dało. Nie wiem co może być grane. Wystarczy dosłownie przyłożenie palca do obudowy czujnika i ruszą na chwilę, ale bez tego w auto stoją. Co to może być?

Awatar użytkownika
Kacper Zagórski
Bywalec
Posty: 172
Rejestracja: 30 mar 2019, o 19:20
Imię: Kacper
Chevi: Epica 2.0 LS 2008
Silnik: 2.0, 144KM, benz.
Lokalizacja: Kraków, Rabka - Zdrój
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: Kacper Zagórski » 18 wrz 2019, o 07:22

Może obudowa lusterka i czujnik nie są sklejone dobrze do szyby i przez to czujnik się z nią nie styka i nie łapie tak jak powinien?

Wysłane z mojego Neffos X1 Lite przy użyciu Tapatalka

Chevrolet Epica LS, 2.0, 144KM
16.04.2019

kamyk119
Aktywny
Posty: 74
Rejestracja: 19 sie 2016, o 17:00
Imię: Paweł
Chevi: Epica 2.0 + KME
Silnik:
Lokalizacja: Brwinów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: kamyk119 » 18 wrz 2019, o 07:58

Raczej nie bo ta podstawka trzymająca czujnik jak próbowałem ją odkleić to trzymała tak, że się bałem że uszkodzę szybę. Z obudowy lusterka do czujnika idzie wielopinowa, bardzo ciasna wtyczka więc samo połączenie też odpada jako przyczyna. Zaczynam myśleć że może być przerwa na którymś z przewodów.

Awatar użytkownika
KonradMaster
Profesjonalista
Posty: 637
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: KonradMaster » 18 wrz 2019, o 08:05

Przeczyść styki we wtyczce kontaktem, albo innym środkiem. Ewentualnie przejedź je pilnikiem.
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

Awatar użytkownika
dokia
fachowa i pyskata diablica
Posty: 2281
Rejestracja: 22 lip 2019, o 14:58
Imię: Dorota
Chevi: Opel Insignia
Silnik: PB A20NHT 220KM
Lokalizacja: Mazury
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: dokia » 18 wrz 2019, o 08:19

kamyk119 pisze:
18 wrz 2019, o 07:09
U mnie też jest problem. Wycieraczki w trybie auto machną po włączeniu i dalej nic. Muszę dotknąć obudowy czujnika żeby ruszyły ale to trwa kilka sekund i stają. Wymieniłem już czujnik ale nic to nie dało. Nie wiem co może być grane. Wystarczy dosłownie przyłożenie palca do obudowy czujnika i ruszą na chwilę, ale bez tego w auto stoją. Co to może być?
Ale Wy tam macie chyba na manetce sterowanie częstotliwością też, bo w instrukcji jest: "Po 0,5 s silnik wykonuje tylko jeden cykl i zatrzymuje się w położeniu spoczynkowym, co możliwe jest dzięki obwodowi włącznika podłączonego do płytki krzywkowej. Czas między kolejnymi załączeniami wycieraczek można regulować w zakresie od 1,5 s do 12 s za pomocą regulatora częstości pracy wycieraczek." To nie działa u Ciebie? A jeśli masz system wykrywania deszczu to też to się ustawia- tak twierdzi instrukcja do Epica.
Każdy, kogo spotykasz, toczy bitwę, o której nic nie wiesz. Bądź życzliwy. Zawsze.

kamyk119
Aktywny
Posty: 74
Rejestracja: 19 sie 2016, o 17:00
Imię: Paweł
Chevi: Epica 2.0 + KME
Silnik:
Lokalizacja: Brwinów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: kamyk119 » 18 wrz 2019, o 08:27

Każde przekręcenie regulatora częstotliwości o jeden "ząbek" włącza wycieraczki na dwa-trzy machnięcia i koniec. Wycieraczki działają, manetka też. Nie ma powtarzalności. Tak jakby czujnik nie wiedział, że deszcz pada. Tak jak pisałem pierwszym podejrzeniem był czujnik ale wymieniłem go i nic. Konrad sprawdzę te styki.

Awatar użytkownika
dokia
fachowa i pyskata diablica
Posty: 2281
Rejestracja: 22 lip 2019, o 14:58
Imię: Dorota
Chevi: Opel Insignia
Silnik: PB A20NHT 220KM
Lokalizacja: Mazury
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: dokia » 18 wrz 2019, o 08:37

a reszta ustawień? Też sprawdzałeś? "Układ wykrywania deszczu, oprócz obsługi normalnych funkcji wycieraczek OFF (Wył.), MIST (Mżawka), LOW SPEED (Niska prędkość), HIGH SPEED (Wysoka prędkość) i WASHER (Spryskiwanie), pozwala także na automatyczne sterowanie funkcjami DELAY (Opóźnienie), LOW SPEED (Niska prędkość), HIGH SPEED (Wysoka prędkość)".
U mnie też takie rzeczy się ustawiają, automatycznie to nic "nie urywa" w działaniu.
Wkleję Ci skąd mam te dane, bo tam jest o tym ustawieniu automatycznym (w opisie na dole każdego dokumentu):
http://www.autocats.ws/manual/chevrolet ... D0.pl.html
i tu:
http://www.autocats.ws/manual/chevrolet ... ZqQqddZJ-E

może jak pomotasz tymi pierścieniami na manetce to znajdziesz ustawienie, które będzie OK. Ja w czasie jazdy w w deszczu też coś poprawiam w mojej bo jej funkcje automatyczne też mnie nie zadowalają.
Każdy, kogo spotykasz, toczy bitwę, o której nic nie wiesz. Bądź życzliwy. Zawsze.

kamyk119
Aktywny
Posty: 74
Rejestracja: 19 sie 2016, o 17:00
Imię: Paweł
Chevi: Epica 2.0 + KME
Silnik:
Lokalizacja: Brwinów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: kamyk119 » 18 wrz 2019, o 09:27

Dokia to nie jest kwestia ustawień. Nie działa automatyczny tryb wycieraczek, nie wiem jak można to dokładniej opisać. Auto to auto. Włączasz na manetce AUTO i jedyne co możesz regulować to częstotliwość pracy wycieraczek. Jak czujnik wykrywa wodę na szybie to uruchamia wycieraczki, u mnie to nie działa. W poprzednich dwóch Epikach działało, w tej coś jest nie tak. Na manetce mam standardowe OFF, AUTO, LOW i HIGH, wszystko poza AUTO działa bez zarzutu.

Awatar użytkownika
KonradMaster
Profesjonalista
Posty: 637
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: KonradMaster » 18 wrz 2019, o 09:30

A powiedz czy przednia szyba to jeszcze oryginał, czy już ktoś ją wymieniał?
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

kamyk119
Aktywny
Posty: 74
Rejestracja: 19 sie 2016, o 17:00
Imię: Paweł
Chevi: Epica 2.0 + KME
Silnik:
Lokalizacja: Brwinów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: kamyk119 » 18 wrz 2019, o 10:10

Obawiam się że zmierzasz w dobrym kierunku...wymieniona na Nordglass :(

Awatar użytkownika
KonradMaster
Profesjonalista
Posty: 637
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: KonradMaster » 18 wrz 2019, o 10:23

To jeszcze nie musi być powód niedziałającego czujnika. Mi strzelił oryginał dwa lata temu i założono mi zamiennik Sekurita. Zarówno czujnik jak i grzanie działa identycznie jak na starej szybie. Jednakże ten sensor deszczu umieszczony na szybie może mieć znaczenie. Ja musiałem specjalnie ubezpieczycielowi wysyłać zdjęcie tego sensora (taki czarny trapez), żeby mi zamówili odpowiedni model. Pokaż zdjęcie Twojego sensora - może tutaj jest problem?
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

Awatar użytkownika
dokia
fachowa i pyskata diablica
Posty: 2281
Rejestracja: 22 lip 2019, o 14:58
Imię: Dorota
Chevi: Opel Insignia
Silnik: PB A20NHT 220KM
Lokalizacja: Mazury
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: dokia » 18 wrz 2019, o 10:26

To być może tak jest przy nieoryginalnej szybie, ewentualnie zmiana całej manetki na nową gdyby upierać się że manetka lub jej moduł, ale to też już koszt. Najtaniej to chyba się przyzwyczaić do tego co jest, nie?
Każdy, kogo spotykasz, toczy bitwę, o której nic nie wiesz. Bądź życzliwy. Zawsze.

Awatar użytkownika
KonradMaster
Profesjonalista
Posty: 637
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: KonradMaster » 18 wrz 2019, o 10:35

Manetka nie ma tutaj nic do rzeczy... Po włączeniu w tryb AUTO, lub włączeniu zapłonu, kiedy już wcześniej manetka wskazuje na tryb AUTO, zawsze jest wysyłany impuls i wycieraczki robią jeden ruch. Bez sensu jest ten mechanizm i już nie raz wycieraczki przejechały mi po suchej szybie po włączeniu zapłonu, wydając przy tym niezbyt przyjemny dźwięk, ponieważ zapomniałem wcześniej przestawić manetki...
Tutaj jest problem z samym sensorem i "czytaniem deszczu".
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

kamyk119
Aktywny
Posty: 74
Rejestracja: 19 sie 2016, o 17:00
Imię: Paweł
Chevi: Epica 2.0 + KME
Silnik:
Lokalizacja: Brwinów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: kamyk119 » 18 wrz 2019, o 10:42

Czujnik dokładnie taki sam jak na fotce z góry postu.

Awatar użytkownika
dokia
fachowa i pyskata diablica
Posty: 2281
Rejestracja: 22 lip 2019, o 14:58
Imię: Dorota
Chevi: Opel Insignia
Silnik: PB A20NHT 220KM
Lokalizacja: Mazury
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: dokia » 18 wrz 2019, o 10:51

Ja też uważam że te AUTO jest bez sensu, u mnie też czasem nawet jazda przez cień rzucany przez drzewo sprawia że manetka rusza na sucho i trze aż zęby bolą...wrrrr...
Każdy, kogo spotykasz, toczy bitwę, o której nic nie wiesz. Bądź życzliwy. Zawsze.

Awatar użytkownika
KonradMaster
Profesjonalista
Posty: 637
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: KonradMaster » 18 wrz 2019, o 10:55

kamyk119 pisze:
18 wrz 2019, o 10:42
Czujnik dokładnie taki sam jak na fotce z góry postu.
Nie chodzi mi o samą elektronikę, ale o to co jest na szybie z zewnętrznej strony:
Obrazek
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

milyjarek
Specjalista
Posty: 440
Rejestracja: 24 wrz 2016, o 09:45
Imię: Jarosław
Chevi: Epica , Malibu LTZ
Silnik: 2.0 Diesel , 150KM
Lokalizacja: Wrocław
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: milyjarek » 18 wrz 2019, o 11:03

Ja też wymieniłem szybę ale tryb auto działa. Czasami bywają dni że nie rozumiem ich działania i wtedy przelaczam na low i wtedy pracują prawidłowo jak w trybie auto. Jednak najczęściej mam w trybie auto ustawioną manetke.

Awatar użytkownika
KonradMaster
Profesjonalista
Posty: 637
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: KonradMaster » 18 wrz 2019, o 11:20

Najczęściej masz ustawienie na AUTO? Nie denerwuje Cię Jarek, że wycieraczki się włączają nawet wtedy gdy nie pada i szyba jest sucha?
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

Awatar użytkownika
Kacper Zagórski
Bywalec
Posty: 172
Rejestracja: 30 mar 2019, o 19:20
Imię: Kacper
Chevi: Epica 2.0 LS 2008
Silnik: 2.0, 144KM, benz.
Lokalizacja: Kraków, Rabka - Zdrój
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: Kacper Zagórski » 18 wrz 2019, o 13:11

Mnie to denerwuje jak czasami zapomnę wyłączyć wycieraczki parkując i np. po pracy odpalam samochód i lecą po suchej szybie. Dziwne jest to, że dociskając obudowę wycieraczka się odpala, więc jakby był problem w przewodach to chyba nic by to nie dało. Ja również mam NordGlassa i działa bez zarzutu, aczkolwiek przy montażu szyby uszkodzili poprzedni czujnik i ten mam wymieniony na ich koszt.

Wysłane z mojego Neffos X1 Lite przy użyciu Tapatalka

Chevrolet Epica LS, 2.0, 144KM
16.04.2019

milyjarek
Specjalista
Posty: 440
Rejestracja: 24 wrz 2016, o 09:45
Imię: Jarosław
Chevi: Epica , Malibu LTZ
Silnik: 2.0 Diesel , 150KM
Lokalizacja: Wrocław
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: milyjarek » 18 wrz 2019, o 14:53

Konrad, nie denerwuje mnie to bo mi się nie włącza na suchej szybie. Oczywiście włącza się jak główny włącznik jest włączony na raz do góry. Jednak jak tylko masz auto to nie włączają się same.

Awatar użytkownika
KonradMaster
Profesjonalista
Posty: 637
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica LMV
Silnik: 2.0D, VCDi, 150KM, diesel
Lokalizacja: Bełchatów
Kontakt:

Re: Działanie wycieraczek w trybie auto

Post autor: KonradMaster » 18 wrz 2019, o 14:57

Jak masz manetkę w pozycji AUTO, to wycieraczki się nie włączają po uruchomieniu zapłonu? Dziwne...
Pozdrawiam,
Konrad

Jest: Chevrolet Epica 2.0D VCDi 150KM 320NM 2007r. -> CT 180KM 370NM
Było: Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG AEB KING 4
Obrazek

ODPOWIEDZ

Wróć do „Epica Elektryka / Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość