Dwa problemy - czujniki i "cykanie"

Nie świeci, nie kręci i inne tematy związane z elektryką i elektroniką
ODPOWIEDZ
iktorn83
Obserwatorek
Posty: 44
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI 2010
Lokalizacja: Opoczno
Kontakt:

Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 20 paź 2018, o 20:33

Witam, mam dwa pytania odnośnie elektryki w Epice.
1) Pod maską przy wyłączonym silniku słychać ciche, rytmiczne cykanie. Czy to immobilizer? Pobór prądu w normie, ładowanie i napięcie aku też. Jak odepnę klemę i zapnę to znika, do czasu aż nie włożę kluczyka do stacyjki. Potem po wyjęciu kluczyka znów to cykanie słychać.
2) Czujniki cofania piszczą ciągłym dźwiękiem ciągle. Wszystkie cztery rytmicznie stukają, czyli można przyjąć, że są sprawne? Jest opcja sprawdzić czujniki "na stole" albo sterownik?

iktorn83
Obserwatorek
Posty: 44
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI 2010
Lokalizacja: Opoczno
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 2 lis 2018, o 10:37

Nikt nic nie odpowie?

Awatar użytkownika
wszim
Moderator
Posty: 10612
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT 1,8 LPG
Lokalizacja: Nowy Sącz
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: wszim » 2 lis 2018, o 13:26

Nic nie powinno cykać. Może to stuki z rozgrzanego wydechu, które są efektem rozszerzalności cieplnej i procesu stygnięcia.

iktorn83
Obserwatorek
Posty: 44
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI 2010
Lokalizacja: Opoczno
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 3 lis 2018, o 22:52

Auto nawet jak stoi 4 dni na parkingu to po przysłuchaniu się "cyka" spod maski. Zlokalizowałem na mieście inną Epicę, też 2.0VCDi i w tamtej też jest taki cykanie słychać.
A co do czujników cofania? Każdy wydaje z siebie dźwięki w równych odstępach czasu, a mimo to po wrzuceniu wstecznego brzęczek piszczy ciągłym dźwiękiem, jakby była przeszkoda.

Awatar użytkownika
Kraviec
Specjalista
Posty: 477
Rejestracja: 23 lis 2014, o 23:46
Imię: Michał
Chevi: Epica 2.0 R6
Lokalizacja: Milanówek
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: Kraviec » 5 lis 2018, o 00:20

Jeśli jest to epica przed liftowa z czterema czujnikami to lubiła sobie gnić wiązka idącą do czujników, sprawdź to w pierwszej kolejności.

iktorn83
Obserwatorek
Posty: 44
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI 2010
Lokalizacja: Opoczno
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 5 lis 2018, o 10:41

Wystarczy pomierzyć napięcia na czujnikach czy wypadałoby rozebrać całą wiązkę?

obloz
Obserwatorek
Posty: 4
Rejestracja: 13 sie 2015, o 11:06
Imię: Łukasz
Chevi: Epica \ Cruze
Lokalizacja: Rzeszów
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: obloz » 5 lis 2018, o 12:36

Co do czujników cofania - mam wersje przedliftową. Wymieniłem 3 czujniki przez ostatnie 6 lat użytkownika.
Ostatni czujnik wymieniłem na początku tego roku, dawał taki sam objaw, jak opisałeś ( jakby była jakaś przeszkoda). Po prostu już kończy swój żywot, dlatego daje takie objawy ( woda z czasem dostaje do środka).
Normalnie diagnozowałem czujniki procedurą opisaną w serwisówce ( metoda na ręczny). Ten ostatni z racji tego, że jeszcze pracował, nie dał się zdiagnozować ww. procedurą. W drodze desperacji ( nie mam żadnego kanału - auto musi jeździć codziennie), zacząłem "opukiwać - stukać w każedgo" po kolei eliminować. Okazało się, że skrajny lewy czujnik, jak dostał dwa prztyczki - zaczął pracować :) Dzień później wymieniłem go - po sprawie.
Z mojego doświadczenia, 80% przypadków będzie, któryś skrajny czujnik. Ewentualnie główna wtyczka łączące wiązek czujników z wiązką modułu sterującego czujnikami, jest zgniła w środku. Znajduje sie centralnie między belką zderzaka a nadwoziem ( oczywiście wisi niczym nie osłonięta) - cały syf ciągle ją "atakuje" podczas jazdy.

iktorn83
Obserwatorek
Posty: 44
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI 2010
Lokalizacja: Opoczno
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 27 gru 2018, o 15:05

A ma ktoś rozpiskę "pikania" czujników w trybie awaryjnym? Bo ostatnio zaczęły działać, ale znów przestały, pojawiła się kontrolka na desce, która nie znika i przy wrzucaniu wstecznego jest pięć (5) potrójnych piknięć.

lukaszbozyk
Aktywny
Posty: 65
Rejestracja: 6 paź 2016, o 16:46
Imię: Łukasz
Chevi: Epica 2.0 D
Lokalizacja: Warszawa
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: lukaszbozyk » 30 gru 2018, o 00:09

U mnie pojawił się ostatnio problem z czujnikami. Pojawiła się kontrolka i pikanie 3 x 5 informujące o awarii. Co ciekawe skorzystałem z tego badania serwisowego czyli zapłon odpalenie silnika i machanie ręcznym 3 razy góra dół i za pierwszym razem wskazał 3 czujnik a za drugim drugi. Myślę ze to faktycznie może być wiązka bo po postoju w garażu jest ok ( może wilgoć się dostaje -teraz pada ).
A może macie doświadczenie gdzie kupić czujnik - wolałbym w kolorze ale ewentualnie mogę pomalować.

iktorn83
Obserwatorek
Posty: 44
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI 2010
Lokalizacja: Opoczno
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 8 sty 2019, o 00:26

Ma ktoś numery czujników ewentualnie czy jest dostępny zamiennik?

Awatar użytkownika
KonradMaster
Specjalista
Posty: 357
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica 2.0 VCDI
Lokalizacja: Bełchatów
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: KonradMaster » 8 sty 2019, o 10:13

Wywalcie fabryczne czujki, zainstalujcie zestaw z allegro za 5 dych i po kłopocie :D Będzie taniej i pewnie do końca życia tego auta wytrzymają.
Pozdrawiam,
KonradMaster
Jest:
Chevrolet Epica 2.0 VCDI 150KM 320NM 2007r. -> CT 180KM 370NM
Było:
Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG
Obrazek

iktorn83
Obserwatorek
Posty: 44
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI 2010
Lokalizacja: Opoczno
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 8 sty 2019, o 21:01

A jak wtedy z wbudowanym modułem PDC? Bo po odpięciu wiązki wywala błędem na desce i piszczy przy cofaniu. Dodatkowo, nie mogłem znaleźć czujników, które by spasowały w fabryczne otwory.

Awatar użytkownika
KonradMaster
Specjalista
Posty: 357
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica 2.0 VCDI
Lokalizacja: Bełchatów
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: KonradMaster » 8 sty 2019, o 22:09

Wtedy tylko przeprogramowsnie i rzeźbienie w zderzaku :)
To była ironia ;) Wiem, że taka przeróbka nie jest prosta.
Pozdrawiam,
KonradMaster
Jest:
Chevrolet Epica 2.0 VCDI 150KM 320NM 2007r. -> CT 180KM 370NM
Było:
Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG
Obrazek

iktorn83
Obserwatorek
Posty: 44
Rejestracja: 7 cze 2018, o 12:06
Imię: Wiktor
Chevi: Epica 2.0VCDI 2010
Lokalizacja: Opoczno
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: iktorn83 » 11 sty 2019, o 12:11

Ciekawi mnie czy taka modyfikacja jest w ogóle możliwa.

Awatar użytkownika
KonradMaster
Specjalista
Posty: 357
Rejestracja: 6 lip 2016, o 11:14
Imię: Konrad
Chevi: Epica 2.0 VCDI
Lokalizacja: Bełchatów
Kontakt:

Re: Dwa problemy - czujniki i "cykanie"

Post autor: KonradMaster » 11 sty 2019, o 12:26

Myślę, że na pewno jest możliwa. Nie ma przecież rzeczy niemożliwych. Pytanie tylko, za jaką cenę?
Pozdrawiam,
KonradMaster
Jest:
Chevrolet Epica 2.0 VCDI 150KM 320NM 2007r. -> CT 180KM 370NM
Było:
Daewoo Nubira II 2.0 D-TEC 133KM 184NM 2000r. + LPG
Obrazek

ODPOWIEDZ

Wróć do „Epica Elektryka / Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość