Problem z diagnozą- Sonda Lambda?

Tutaj dyskutujemy o Chevrolet Evanda
ODPOWIEDZ
arek1995
Świeżak
Posty: 4
Rejestracja: 9 sty 2018, o 21:34
Imię: Arek
Chevi: Evanda
Silnik: 2.0
Lokalizacja: Kraków
Kontakt:

Problem z diagnozą- Sonda Lambda?

Post autor: arek1995 » 11 lis 2019, o 20:36

Witam Kolegów
Posiadam Evandę (2.0 Benzyna) od prawie 2 lat i cały czas świeci się check
Na początku były to błędy związane tylko z 1 sondą lambda,którą wymieniłem na nową - Magneti Marelli,ale błędy dalej wracały.
Ostatnio chciałem się tym zająć,ale już brakuje mi pomysłów co może być przyczyną.
Aktualnie wywala mi błędy :
P0133
P0135
P0141
P1133
Byłem na analizatorze spalin i według pomiaru jest za bogata mieszanka.
Auto jest bez gazu,nie zauważyłem spadku mocy, spalanie w trasie około 8,5l
Jedyny problem to naprawdę minimalnie nierówna praca silnika.
Podpowiedzcie proszę gdzie szukać przyczyny,czy to faktycznie obie sondy się skończyły,czy może wtrysk leje i dlatego jest za bogato?
Sprawdzałem jeszcze napięcie na grzałkach w sondach i dochodzi,rezystancja grzałki wynosi 17 ohm, oraz na wykresie w Chevrolet explorer obie sondy teoretycznie pracują-wykres się zmienia.
Z góry dziękuję za wszelką pomoc

Awatar użytkownika
dokia
Wymiatacz
Posty: 1329
Rejestracja: 22 lip 2019, o 14:58
Imię: Dorota
Chevi: Opel Insignia
Silnik: PB A20NHT 220KM
Lokalizacja: Mazury
Kontakt:

Re: Problem z diagnozą- Sonda Lambda?

Post autor: dokia » 11 lis 2019, o 20:50

To tak dwa lata z checkiem latasz? to odważny jesteś. Tutaj opisywane były już te błędy, sprawdzałeś w wyszukiwarce? O tu:
otu.jpg
Sprawdź numer błędu każdego. Pisaliśmy o nich już.
Dlaczego wymieniałeś sondę pierwszą? były wtedy inne błędy? bo te co masz teraz to wskazują raczej na drugą sondę, ewentualnie też na lejące wtryski. Ile auto ma lat i jaki ma przebieg?
Każdy, kogo spotykasz, toczy bitwę, o której nic nie wiesz. Bądź życzliwy. Zawsze.

Awatar użytkownika
wszim
Administrator
Posty: 12387
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT
Silnik: 1.8 2H0 141KM (KL7)
LPG: BRC SQ24
Lokalizacja: Nowy Sącz
Kontakt:

Re: Problem z diagnozą- Sonda Lambda?

Post autor: wszim » 11 lis 2019, o 21:00

Nie wiem co tu dywagować, obie sondy do wymiany.

arek1995
Świeżak
Posty: 4
Rejestracja: 9 sty 2018, o 21:34
Imię: Arek
Chevi: Evanda
Silnik: 2.0
Lokalizacja: Kraków
Kontakt:

Re: Problem z diagnozą- Sonda Lambda?

Post autor: arek1995 » 11 lis 2019, o 21:44

dokia pisze:
11 lis 2019, o 20:50
To tak dwa lata z checkiem latasz? to odważny jesteś. Tutaj opisywane były już te błędy, sprawdzałeś w wyszukiwarce? O tu:
otu.jpg
Sprawdź numer błędu każdego. Pisaliśmy o nich już.
Dlaczego wymieniałeś sondę pierwszą? były wtedy inne błędy? bo te co masz teraz to wskazują raczej na drugą sondę, ewentualnie też na lejące wtryski. Ile auto ma lat i jaki ma przebieg?
Wymieniałem pierwszą sondę bo błędy wskazywały na grzałkę. W tamtym czasie nie było żadnych błędów odnośnie drugiej sondy,ale pomimo wymiany błędy wracały.Auto ma 14 lat(2005r) przebieg teoretycznie 260tyś km.
Jeszcze taka dziwna sprawa,na analizatorze spalin raz było idealnie,a za chwilę wskazania wychodziły grubo ponad normę.
Jeśli trzeba faktycznie wymienić sondy,to wymienię,tylko jakie firmy polecacie?Bo z produktami Magneti Marelli nie mam dobrych doświadczeń.
Mam jeszcze zapisany plik z ostatniego odczytu chev. explorerem - pomogłoby coś w diagnozie?

arek1995
Świeżak
Posty: 4
Rejestracja: 9 sty 2018, o 21:34
Imię: Arek
Chevi: Evanda
Silnik: 2.0
Lokalizacja: Kraków
Kontakt:

Re: Problem z diagnozą- Sonda Lambda?

Post autor: arek1995 » 5 gru 2019, o 19:20

wszim pisze:
11 lis 2019, o 21:00
Nie wiem co tu dywagować, obie sondy do wymiany.
Chciałbym tylko potwierdzić Twoją diagnozę. Musiałem wymienić obie sondy. Poprzednia,pomimo roku i około 12 tyś km przebiegu również była do kosza. Odradzam produkty Magneti Marelli... - nie pierwszy produkt który chwile po wymianie był do wyrzucenia.
Teraz są 2 sondy z Delphi, może wytrzymają dłużej.
Temat można zamknąć.
Pozdrawiam

Awatar użytkownika
dokia
Wymiatacz
Posty: 1329
Rejestracja: 22 lip 2019, o 14:58
Imię: Dorota
Chevi: Opel Insignia
Silnik: PB A20NHT 220KM
Lokalizacja: Mazury
Kontakt:

Re: Problem z diagnozą- Sonda Lambda?

Post autor: dokia » 5 gru 2019, o 19:45

Taki to urok zamienników 🙃👍 i wszelakich podróbek. Tak naprawdę to na zamienniki trzeba czasem mieć sporo kasy. Ja oszczędzam z oryginalnymi częściami, ale wymieniam raz. Tylko raz, kolejny raz to już dla kolejnego właściciela 🤗
Każdy, kogo spotykasz, toczy bitwę, o której nic nie wiesz. Bądź życzliwy. Zawsze.

ODPOWIEDZ

Wróć do „Evanda”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości