Wypadanie zapłonów (P0300)

Nie świeci, nie kręci i inne tematy związane z elektryką i elektroniką
GoLL@B
Profesjonalista
Posty: 581
Rejestracja: 18 sie 2014, o 19:06
Reputacja: 1
Imię: Krzysiek
Samochód: Daewoo Lacetti
Silnik:
Lokalizacja: W-w/Dz-n
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: GoLL@B » 26 cze 2017, o 21:15

Problem jest o tyle dziwny, że jak wspomniał Krzysiek, jednym z warunków zapalenia się P0300: Stosunek impulsów czujnika położenia wału korbowego (CKP) i impulsów czujnika CMP jest prawidłowy.

Uszkodzona zębnia chyba powinna raczej przekłamywać liczbę impulsów. Czy jednak powinno tutaj być powiedziane, że stosunek impulsów nie jest prawidłowy?

Awatar użytkownika
kliszka
Profesjonalista
Posty: 604
Rejestracja: 20 sie 2013, o 11:34
Reputacja: 0
Imię: Piotr
Samochód: Lacetti HB SX
Silnik:
Lokalizacja: Łódź
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: kliszka » 26 cze 2017, o 21:38

Głupota nie zwalnia od myślenia

Awatar użytkownika
Sebastian
Moderator
Posty: 3932
Rejestracja: 12 sie 2013, o 22:45
Reputacja: 39
Imię: Sebastian
Samochód: 2x Lacetti 1.4&1.6
Silnik:
Lokalizacja: Ruda Śląska
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: Sebastian » 26 cze 2017, o 21:39

Przypomniało mi się, że kiedys czytałem o "adaptacji" uzębienia, tj:

Procedura przyuczania układu do TEC (korekty błędu uzębienia)
Jeżeli ECM został uruchomiony ponownie, uruchomiony po raz pierwszy lub wymieniony na nowy, a także wymienione zostały płyta napędowa i koło zamachowe, należy wykonać następujące czynności w celu powtórnego przyuczenia układu do określania położenia wału korbowego (CPK):
Przestroga: W celu uniknięcia obrażeń podczas czynności przyuczania układu do TEC należy zawsze włączyć hamulec postojowy i zablokować koła napędowe. Zwolnij przepustnicę natychmiast, gdy silnik zacznie zmniejszać prędkość. Gdy procedura przyuczenia zostanie przeprowadzona, sterowanie silnikiem zostanie przyuczone do czynności operatora i silnik będzie reagował na położenie przepustnicy.
Ustaw dźwignię zmiany przełożenia w położeniu postojowym (P) lub neutralnym (N).
Podłącz skaner diagnostyczny i wybierz na menu "PRZYUCZANIE TEC (korekty błędu uzębienia)".
Uruchom silnik z wyłączonym A/C.
Utrzymuj temperaturę cieczy chłodzącej silnika powyżej 65°C (149° F).
Ustaw pedał przyspieszenia tak, aby silnik pracował przy 4000 obr/min, aż nastąpi odcięcie paliwa.
Odczekaj 10-15 sekund.
Przeprowadź procedurę jeszcze raz, jeżeli na wyświetlaczu skanera diagnostycznego nie ukazał się komunikat "OK".
Przestaw wyłącznik zapłonu na WYŁ.
Przełącz przełącznik zapłonu Na ZAŁ, a następnie usuń kod DTC.


Z tym, że tu trzeba już Tech II.
Temat o tym w rosji - http://www.lacetti-club.ru/vb_forum/sho ... hp?t=11045

I dosć ciekawe spostrzeżenie, zmiana świec spowodowała że błąd pojawia się rzadziej - http://www.lacetti-club.ru/vb_forum/sho ... hp?t=23039
Serwisowanie, naprawa, montaż: klimatyzacji, wentylacji, systemów ogrzewania - kontakt PW.

GoLL@B
Profesjonalista
Posty: 581
Rejestracja: 18 sie 2014, o 19:06
Reputacja: 1
Imię: Krzysiek
Samochód: Daewoo Lacetti
Silnik:
Lokalizacja: W-w/Dz-n
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: GoLL@B » 26 cze 2017, o 22:17

Korektę uzębienia zrobiłem, nie pomogło.

Poszedłem tropem kolegi Macieja (Brugi). Odpiąłem dzisiaj czujnik położenia wałka rozrządu, wyskakuje wtedy P0342 ale nie wyskakuje wypadanie zapłonów. Co ciekawe, jak jest P0342 samochód chodzi dobrze, nie zamula itd. Na pewno gorzej się sprawuje jak miga kontrolka sygnalizująca wypadające zapłony... Na razie zostawię z odłączonym czujnikiem, jutro spróbuję go wymienić. Mam drugi od starego silnika, który działał.

Dodatkowo muszę przemierzyć jeszcze połączenia z ECM, może któreś się uszkodziło. Muszę tylko odnaleźć schemat wtyczki w TIS.

GoLL@B
Profesjonalista
Posty: 581
Rejestracja: 18 sie 2014, o 19:06
Reputacja: 1
Imię: Krzysiek
Samochód: Daewoo Lacetti
Silnik:
Lokalizacja: W-w/Dz-n
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: GoLL@B » 29 cze 2017, o 20:25

Dzisiaj, po kilku dniach jazdy z odpiętym czujnikiem położenia wałka, zauważyłem, że pojawił się dodatkowo P1133, czyli za bogata mieszanka. Aczkolwiek to pewnie skutek jazdy bez czujnika (wcześniej się nie pojawiał, ale dziwne jest, że skoro ma tryb serwisowy i pewnie jakąś domyślną mieszankę, to łapie takie błędy).

Dzisiaj przełożyłem czujnik położenia wałka ze starego silnika. Niestety nie pomogło. Po ponownym zrobieniu korekty uzębienia i tak przy okazji resecie adaptacji i przejechaniu kawałka na Pb9X nadal wywala P0300.

Co ciekawe dziś miałem przez moment problem z odpaleniem. Może to przypadek, bo nastąpiło to po podłączeniu się Chevrolet Explorerem (chciałem właśnie zrobić korektę uzębienia, ale jeszcze nie zdążyłem). Po wyłączeniu zapłonu (pozycja OFF) i ponownym włączeniu, samochód odpalił, ale wyskoczył mi błąd P0337, czyli błąd czujnika położenia wału, może jednak powinienem zaryzykować i podmienić ten 'drugi' czujnik (przy okazji można zbadać stan koła zębatego).

Brugi
Świeżak
Posty: 11
Rejestracja: 26 maja 2017, o 18:29
Reputacja: 0
Imię: Maciej
Samochód: Lacetti
Silnik: T18SED
LPG: Nie
Lokalizacja: Legnica
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: Brugi » 5 lip 2017, o 23:52

Dołączam się

Po podłączeniu do Chevrolet Explorer, wskazuje że zapłon wypada na 2 i 3 cylindrze, w takich samych ilościach
http://imgur.com/a/296Ao
Wszystkie parametry są okej, tylko te zapłony...

Sprawdzane były świece:
http://imgur.com/a/LPv49

Co może być powodem????

Luc35
Świeżak
Posty: 1
Rejestracja: 26 cze 2017, o 07:54
Reputacja: 0
Imię: Łukasz
Samochód: Lacetti 1,8 benz.
Silnik:
Lokalizacja: Opole
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: Luc35 » 9 lip 2017, o 10:01

GoLL@B szacunek za Twoją wytrwałość. Przeczytałem od początku :)
Czy mogę się podpiąć pod Twój wątek?

Kilka miesięcy temu kupiłem Lacetti 1,8 benzyna w automacie. Po kilku miesiącach wyskoczyła kontrolka silnika. Odpalał bez problemu. Co jakiś czas podczas jazdy przygasał, szarpało silnikiem i spadały mu obroty. Trwało to może 10-15 sekund i wszystko wracało do normy. Kontrolka co jakiś czas gasła i znowu się pojawiała (między jednym odpaleniem jednego dnia a kolejnym dnia następnego). Któregoś dnia auto prowadził znajomy. Chciał sprawdzić jak "idzie" i na odcinku może 100 metrów dał mu ostro w podłogę. Kiedy zwolnił silnik zgasł. Odpalił i auto po przejechaniu kolejnych parudziesięciu metrów znowu zgasło.
Po podłączeniu do kompa wyskoczył P0300. Mechanik stwierdził, że to może być czujnik wału. Podobno w tych autach jest on położony zbyt blisko silnika i grzeje się.
Ale w moim przypadku to chyba nie to, bo kiedy znajomy dał mu w palnik to auto było może po 500 metrach, więc nie było gorące.

GoLL@B
Profesjonalista
Posty: 581
Rejestracja: 18 sie 2014, o 19:06
Reputacja: 1
Imię: Krzysiek
Samochód: Daewoo Lacetti
Silnik:
Lokalizacja: W-w/Dz-n
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: GoLL@B » 11 lip 2017, o 10:55

Hmm... przecież czujnik położenia wału skanuje zębnie na wale więc musi być na silniku i ja osobiście nie kojarzę opcji aby nie był na silniku :)

Poza tym nie pamiętam, by na forum było wiele tematów dotyczących jego wadliwego działania, więc nie wiem, co mechanik mógł mieć na myśli mówiąc, że w tych autach... czyżby aż tak często wymieniał go w Lacetti? Ciekawe, czy potrzebnie ? ;P

Oczywiście mogło się zdarzyć, że padł, jak w każdym innym samochodzie, ale u mnie byłoby to mocno podejrzane. Raz go już wymieniłem, bo zdarzało mu sie czasem na ciepłym silniku nie mieć chęci odpalić. Do momentu wymiany silnika nie sprawiał problemów. Zastanawiam się, czy u mnie problem nie siedzi w zaworach. Silnik stał, moze jakiś wżer się zrobił. Zaobserwowałem też że przy jeździe autostradowej bierze bardzo dużo oleju. Podczas jazdy w większości po mieście (ten sam dystans) jakby nie brał nic. I tu zastanawiam się czy to nie coś na prowadnicach zaworowych?

Ja mam jeszcze drugą, w miarę sensowną głowicę ze starego silnika (regenerowana 60tyś temu). Rozrząd i tak muszę zrobić to może zaryzykuję, splanuje i całą górę przełożę (włącznie z walkami). Tylko teraz komu to dac we Wrocławiu lub okolicach by nie zrobił gorzej niż jest ?

Wracając do szarpania i P0300, zacząłbym od podstaw - świece/kable/cewka. Potem szukał problemów dalej.

Ha81
Świeżak
Posty: 1
Rejestracja: 11 sty 2018, o 10:59
Reputacja: 0
Imię: Janusz
Samochód: Nubira
Silnik:
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: Ha81 » 11 sty 2018, o 11:56

Pozwolę sobie podłączyć się do tematu, a mianowicie:
Chevrolet Nubira Kombi 1.8 benz. + gaz Landi Renzo, automat 121 KM rok 2006 - problem z "losowym wypadaniem zapłonu"
Wymienione i sprawdzone:
1. Świece - na NGK
2. Cewka - na NGK
3. Parownik - skraplacz oryginał Landi
4. Listwa wtryskowa - oryginał Landi
5. Rozrząd z pompą wody - Bosch

i nadal występuje ten sam problem. Przerywanie zapłonu na wolnych obrotach (benzyna i gaz tak samo) chwilowy spadek mocy, duże spalanie, migająca lampka a następnie przejście w stan serwisowy. Ponieważ objawy są identyczne jak w pozostałych modelach i silnikach, to mam pytanie: Czy komuś udało się zdiagnozować problem i go rozwiązać?
Będę wdzięczny za wszelkie podpowiedzi

GoLL@B
Profesjonalista
Posty: 581
Rejestracja: 18 sie 2014, o 19:06
Reputacja: 1
Imię: Krzysiek
Samochód: Daewoo Lacetti
Silnik:
Lokalizacja: W-w/Dz-n
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: GoLL@B » 13 sty 2018, o 22:17

Hej,

Ja do teraz z problemem sobie nie poradziłem. Aczkolwiek stwierdziłem, że skoro tyle już wpakowałem, to będzie jeździć. No i pracuje na siebie i się zwraca. Do tej pory przejechałem tak 20tyś km.

Byłem w każdym razie jeszcze u paru mechaników w międzyczasie i od momentu ostatniej wiadomości:
- zrobiłem w końcu rozrząd bo nie było co czekać
- sprawdzany był stan popychaczy hydraulicznych, bo podobno jak są wyklepane, to też zawór nie pracuje prawdidłowo - popychacze są w bardzo dobrym stanie
- użyłem płukanki do silnika, bo podobno przypchane kanały olejowe potrafią też powodować wypadanie zapłonów - mechanik stwierdził, że szlamu faktycznie trochę wylazło, ale nic się nie zmieniło
- nabyłem jeszcze oryginalną cewkę z oryginalnymi kablami zapłonowymi
- udało mi się 'ominąć' całkowicie komputer LPG, bo podejrzenie padło też na niego - że może np. podaje jakąś małą dawkę benzyny oraz LPG jednocześnie
- wymieniałem tłumik środkowy i końcowy - już były bliskie swojego żywota, więc zdecydowałem się wymienić. Przy okazji zapchany układ wydechowy też może powodować wypadanie (wciąż jeszcze pozostaje katalizator, który wymieniony był co prawda na używany jakiś czas temu, ale może zapchał się gdzieś od oleju, jak padał stary silnik).

Do tej pory nic nie pomogło, ale ostatnio miałem podobny przypadek jak kiedyś. Samochód z jakiegoś powodu nie chciał odpalić jak był ciepły. Można sobie było kręcić i kręcić i nic. Myślałem, że może padła pompa paliwa, bo nie było jej słychać (z tym, że ja jej nigdy nie słyszę :) ) ale w każdym razie po którejś już próbie, gdy przełączyłem na odpalanie z LPG, w końcu zatrybił. Od tej pory codziennie jeździ i takich problemów nie ma. Może być, że to faktycznie pompa już dokonuje swojego żywota, albo znów czujnik wału wariuje tak, jak kiedyś. Dodatkowo może jest już uszkodzony na tyle, że w tej chwili błędnie czyta sygnały i to przez niego jest wypadanie zapłonów?

Planuję jeszcze gdzieś niebawem spróbować wymienić zarówno pompę, jak i ten czujnik, to wtedy zdam relację.

marcias
Świeżak
Posty: 1
Rejestracja: 16 gru 2017, o 22:15
Reputacja: 0
Imię: Marcin
Samochód: Kalos
Silnik:
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: marcias » 1 lut 2018, o 23:08

Jest mi ktoś w stanie powiedzieć jak na 100% dobrze przeprowadzić korekcję uzębienia? Trzeba włączyć funkcję na odpalonym czy zgaszonym? Wcisnąć gaz do oporu i on wtedy odetnie czy powoli zwiększać obroty aż to odcięcia? Po odcięciu od razu puścić gaz i czekać te 10-15 sekund na wolnych obrotach (u mnie to nie działa, nic się nie dzieje) czy coś innego?

Artus
Świeżak
Posty: 1
Rejestracja: 14 kwie 2022, o 13:32
Reputacja: 0
Imię: Artur
Samochód: Opel Frontera
Silnik: 2,2 136KM
LPG: AG
Lokalizacja: Grójec
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: Artus » 14 kwie 2022, o 13:40

Na początek witam grono forumowiczów. Mam co prawda problem z innym autem niż Chevrolet ale usterka jest identyczna. Opel Frontera z silnikiem 2,2. Spać już nie mogę przez te wypadanie zapłonów. Wszystko dokładnie tak jak u kolegi z tego wątku. Błąd wyskakuje jak przekroczę jakieś 3,5 tys. obrotów. Dziś wiozłem 500kg płytek na podłogę i błąd wyskakiwał już przy niższych obrotach podczas przyspieszania. Ewidentnie wypadanie zapłonów pojawia się przy dużym obciażeniu silnika. Zamrożone ramki to potwierdzają. Nie wiem czy coś tym wniosę ale może rozruszam wątek i okaże się, że ktoś rozwiąże problem.

Awatar użytkownika
sapphir
Aktywny
Posty: 66
Rejestracja: 19 sty 2017, o 09:57
Reputacja: 1
Imię: Piotr
Samochód: Nubira
Silnik: 1,8 F18D3
LPG: LPG
Lokalizacja: Niepołomice
Kontakt:

Re: Wypadanie zapłonów (P0300)

Post autor: sapphir » 29 gru 2022, o 21:12

U mnie pojawiały się błędy P0107, P0300, P0137, problem i objawy oraz sposób naprawy jaki zastosowałem:
http://www.chevrolet-lacetti.cba.pl/htm ... 87557.html

ODPOWIEDZ

Wróć do „Lacetti/Nubira Elektryka / Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość