Problem podczas odpalania Lacetti 1.6 B+Gaz

Stuka, puka, kapie, cieknie...
Awatar użytkownika
papieju
Profesjonalista
Posty: 842
Rejestracja: 28 sty 2018, o 15:18
Imię: Marcin
Chevi: Nubira kombi 1.8 LPG
Silnik:
Lokalizacja: Włoszczowa
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: papieju » 7 wrz 2019, o 11:08

Nie zakładasz wady fabrycznej?

pawelpps
Świeżak
Posty: 29
Rejestracja: 24 lis 2018, o 16:00
Imię: Paweł
Chevi: Spark
Silnik:
Lokalizacja: WWL
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: pawelpps » 7 wrz 2019, o 14:11

Nieszczelny reduktor, przepuszczające wtryski gazu, zawieszony elektrozawór powodują wydostanie się gazu do kolektora i problem z odpaleniem. Po prostu długo kręci. Jeśli odpala normalnie a po chwili się dławi to znaczy, że źle dobrana dawka gazu ( jak już podano wcześniej dysze, mnożnik czasu wtrysku, ciśnienie robocze) powoduje to, że komputer od benzyny robi niepotrzebne korekty map benzynowych. Nie wiem jak w chevim ale np w fiacie można było wrócić do map fabrycznych odpinając akumulator na chwilę. Oczywiście trzeba pojeździć na benzynie zebrać mapę czasów wtrysków benzynowych i porównać ja z gazową. Zapewne będzie spora rozbieżność. Interfejs do staga kosztuje mniej niż jedną wizyta u gazowników
Ostatnio zmieniony 7 wrz 2019, o 22:02 przez wszim, łącznie zmieniany 1 raz.
Powód: zacznij dbać o swój tekst bo zrobiłem tyle poprawek, że kolejnym razem będą konsekwencje

stoneface
Aktywny
Posty: 56
Rejestracja: 15 wrz 2016, o 21:13
Imię: Robert
Chevi: Nubira 1.6
Silnik: 1,6 109KM
LPG: Stag 200 GoFast listwa ACW02
Lokalizacja: Lublin
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: stoneface » 8 wrz 2019, o 22:38

Wyjeździłen gaz do końca, zawór na butli też zakręciłem i jeździłem kilka dni tylko na benzynie i poprawy nie zauważyłem. Za "gazownika" nic na razie nie płacę bo robi to w ramach gwarancji.
Mapy gazowe po 3 dniach od skorygowania znowu się rozjechały.

stoneface
Aktywny
Posty: 56
Rejestracja: 15 wrz 2016, o 21:13
Imię: Robert
Chevi: Nubira 1.6
Silnik: 1,6 109KM
LPG: Stag 200 GoFast listwa ACW02
Lokalizacja: Lublin
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: stoneface » 28 wrz 2019, o 20:19

Znalazłem przyczynę tylko nie do końca wiem co jest nie tak.
Po raz kolejny postanowiłem wyjeździć gaz i zakręcić butlę ale jeszcze coś mnie tknęło i wyjąłem bezpiecznik od LPG i jeździłem kilka dni na benzynie. Auto po kilku dniach przestało się dławić. Dziś po przyjeździe do pracy wpiąłem bezpiecznik od LPG i poszedłem do pracy (rano auto się nie dławiło) po 8 godzinach odpalam auto i znowu te same objawy.
Problem jest w LPG tylko nie wiem gdzie dokładnie. Czy to możliwe żeby mapy tylko od podłączenia LPG do akumulatora bez jazdy się rozjechały?
Ma ktoś jakiś pomysł co to może być?

Awatar użytkownika
wszim
Administrator
Posty: 12077
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT
Silnik: 1.8 2H0 141KM (KL7)
LPG: BRC SQ24
Lokalizacja: Nowy Sącz
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: wszim » 28 wrz 2019, o 23:14

Czy centralka LPG jest dopięta do sondy lambda? Gdyby tak było (jest taka opcja), to potencjalna usterka elektroniki LPG może powodować zaburzenie pracy tego kluczowego czujnika.

Awatar użytkownika
papieju
Profesjonalista
Posty: 842
Rejestracja: 28 sty 2018, o 15:18
Imię: Marcin
Chevi: Nubira kombi 1.8 LPG
Silnik:
Lokalizacja: Włoszczowa
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: papieju » 29 wrz 2019, o 00:26

Sonda podłączona do instalacji LPG nie ma funkcji regulacyjnych a jedynie diagnostyczną- po prostu widać zakres jej pracy. Równie dobrze można jej nie podpinać, LPG i tak bierze info z wtrysków benzynowych i na ich podstawie zbierasz mapy w centralce LPG chyba że masz po obd to w ogóle wszystko sobie pobiera z ECU auta

Awatar użytkownika
wszim
Administrator
Posty: 12077
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT
Silnik: 1.8 2H0 141KM (KL7)
LPG: BRC SQ24
Lokalizacja: Nowy Sącz
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: wszim » 29 wrz 2019, o 00:52

Ja to wiem, znam i rozumiem. Mnie chodzi o to, że instalator zostawi sygnał sondy podłączony do centralki. Wcale nie tak rzadko się to dzieje. Sonda jest elektrycznie bardzo słabym ogniwem chemicznym, niewielka usterka w elektronice LPG i może zostać przeciążona zaniżając wskazania, co spowoduje niekorzystne reakcje ECM i rozwalanie map korekt wtrysku (w sterowniku silnika ).

Awatar użytkownika
papieju
Profesjonalista
Posty: 842
Rejestracja: 28 sty 2018, o 15:18
Imię: Marcin
Chevi: Nubira kombi 1.8 LPG
Silnik:
Lokalizacja: Włoszczowa
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: papieju » 29 wrz 2019, o 01:07

Prosty test, odciąć sondę odpiąć akumulator i wtedy pośmigać po resecie. U mnie sonda pierwsza jest podłączona do wiązki w LPG na stałe, była w pierwszym aucie z tą centralką i nigdy nic. Ale kto wie

stoneface
Aktywny
Posty: 56
Rejestracja: 15 wrz 2016, o 21:13
Imię: Robert
Chevi: Nubira 1.6
Silnik: 1,6 109KM
LPG: Stag 200 GoFast listwa ACW02
Lokalizacja: Lublin
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: stoneface » 29 wrz 2019, o 12:01

Nie mam podpiętej sondy do sterownika LPG przynajmniej przy wtyczce tego nie widzę (dalej na kablu chyba nikt by się nie podpinał? ). Dziś auto bez bezpiecznika od LPG zapaliło bez dławienia.

Awatar użytkownika
papieju
Profesjonalista
Posty: 842
Rejestracja: 28 sty 2018, o 15:18
Imię: Marcin
Chevi: Nubira kombi 1.8 LPG
Silnik:
Lokalizacja: Włoszczowa
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: papieju » 29 wrz 2019, o 15:57

Sondę podpina się za wtyczką bo tam są już miedziane przewody. Do wtyczki od sondy idą specjalne tlenowe do których się nic nie lutuje

stoneface
Aktywny
Posty: 56
Rejestracja: 15 wrz 2016, o 21:13
Imię: Robert
Chevi: Nubira 1.6
Silnik: 1,6 109KM
LPG: Stag 200 GoFast listwa ACW02
Lokalizacja: Lublin
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: stoneface » 29 wrz 2019, o 18:59

To wychodzi na to że sonda na 100% nie jest podpięta pod sterownik gazu.

Jutro zadzwonię do gazownika który mi gaz zakładał , ciekawe co on powie.

Awatar użytkownika
papieju
Profesjonalista
Posty: 842
Rejestracja: 28 sty 2018, o 15:18
Imię: Marcin
Chevi: Nubira kombi 1.8 LPG
Silnik:
Lokalizacja: Włoszczowa
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: papieju » 29 wrz 2019, o 20:37

Nie musi być tak po prawdzie bo niczym jej odczyty nie sterują. Może masz połączenie po obd? Pogadaj z gaziarzem że odcięciu zasilania kompa gazu auto śmiga

Awatar użytkownika
wszim
Administrator
Posty: 12077
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT
Silnik: 1.8 2H0 141KM (KL7)
LPG: BRC SQ24
Lokalizacja: Nowy Sącz
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: wszim » 29 wrz 2019, o 20:40

Ale podłączenie po obd nie może zaburzyć(przeciążyć) sygnału analogowego od sondy.

stoneface
Aktywny
Posty: 56
Rejestracja: 15 wrz 2016, o 21:13
Imię: Robert
Chevi: Nubira 1.6
Silnik: 1,6 109KM
LPG: Stag 200 GoFast listwa ACW02
Lokalizacja: Lublin
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: stoneface » 4 paź 2019, o 19:40

Gazownik dopiero po niedzieli. Podłączyłem interfejs od gazu do kompa i tam jest odczyt napięcia z sondy lambda i zgadza się on z tym co pokazuje torque.
Zrobiłem jeszcze jeden eksperyment, gdy auto zaczyna się dławić to wyjęcie bezpiecznika od razu powoduje powrót do normalnej pracy.

Awatar użytkownika
wszim
Administrator
Posty: 12077
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT
Silnik: 1.8 2H0 141KM (KL7)
LPG: BRC SQ24
Lokalizacja: Nowy Sącz
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: wszim » 4 paź 2019, o 20:17

Znaczy moja sugestia ma uzasadnienie. Sonda została podłączona do sterownika LPG. W tym momencie sytuacja wygląda klarownie. Wada jest w instalacji LPG.
Korzystaj z praw.

stoneface
Aktywny
Posty: 56
Rejestracja: 15 wrz 2016, o 21:13
Imię: Robert
Chevi: Nubira 1.6
Silnik: 1,6 109KM
LPG: Stag 200 GoFast listwa ACW02
Lokalizacja: Lublin
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: stoneface » 5 paź 2019, o 22:38

Sprawdziłem dzisiaj na zimnym silniku napięcie na sondach lambda na pierwszej było 0.6 V na drugiej 0.4 V, a po wyjęciu bezpiecznika od LPG na obu było 0.4. Wychodzi na to chyba że sterownik gazu podpięty jest pod sondę tylko gdzieś dalej. Pewnie coś nie tak podpięte lub sterownik lpg padł.

Awatar użytkownika
wszim
Administrator
Posty: 12077
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT
Silnik: 1.8 2H0 141KM (KL7)
LPG: BRC SQ24
Lokalizacja: Nowy Sącz
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: wszim » 5 paź 2019, o 23:03

Mierzyłeś na zgaszonym silniku?

stoneface
Aktywny
Posty: 56
Rejestracja: 15 wrz 2016, o 21:13
Imię: Robert
Chevi: Nubira 1.6
Silnik: 1,6 109KM
LPG: Stag 200 GoFast listwa ACW02
Lokalizacja: Lublin
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: stoneface » 6 paź 2019, o 10:42

Tak na zgaszonym, zimnym silniku. Zapłon tylko włączony. Takie odczyty apka torque mi pokazala. Po wyjęciu bezpiecznika od LPG na obydwu sondach jest 0.4 po włożeniu na pierwszej jest 0.6

Awatar użytkownika
wszim
Administrator
Posty: 12077
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT
Silnik: 1.8 2H0 141KM (KL7)
LPG: BRC SQ24
Lokalizacja: Nowy Sącz
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: wszim » 6 paź 2019, o 11:20

To twój pomiar mógł jedynie wykazać że sonda faktycznie jest podłączona do sterownika LPG. I nic więcej.

stoneface
Aktywny
Posty: 56
Rejestracja: 15 wrz 2016, o 21:13
Imię: Robert
Chevi: Nubira 1.6
Silnik: 1,6 109KM
LPG: Stag 200 GoFast listwa ACW02
Lokalizacja: Lublin
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: stoneface » 6 paź 2019, o 17:14

No tak, tylko myślę sobie ze skoro ma 0.6 a powinno być 0.4 to coś nie tak chyba jest podłączone. Skoro tylko do odczytu służy w sterowniku lpg to nie powinno chyba tam być 0.6 a 0.4, ale to tylko moje gdybanie. Gdyby kabel od LPG był gdzieś przy wtyczce sondy podłączony to bym go odłączył i spróbował odpalić ale nie mogę go zlokalizować.

Awatar użytkownika
wszim
Administrator
Posty: 12077
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT
Silnik: 1.8 2H0 141KM (KL7)
LPG: BRC SQ24
Lokalizacja: Nowy Sącz
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: wszim » 6 paź 2019, o 20:24

Sonda lambda to rodzaj ogniwa i pracuje (wskazuje skład zawartości tlenu w spalinach) dopiero w odpowiednio wysokiej temperaturze. Wcześniej wskazuje "wszystko i nic".
Ale ty się nie skupiaj na sondzie i zabawie w odkrywaniu Ameryki, ty się skup na reklamacji usługi.

stoneface
Aktywny
Posty: 56
Rejestracja: 15 wrz 2016, o 21:13
Imię: Robert
Chevi: Nubira 1.6
Silnik: 1,6 109KM
LPG: Stag 200 GoFast listwa ACW02
Lokalizacja: Lublin
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: stoneface » 12 paź 2019, o 10:02

Byłem u gazownika, podmienilł mi sterownik na nowy. Rano niestety i na tym auto się dławiło. Odpiąłem kabel lpg od sondy lambda i auto pali normalnie. Może do nie tego kabla się podłączył.
Pod jaki kolor kabla od sondy podpina sie w naszych autach sterownik lpg?

Awatar użytkownika
papieju
Profesjonalista
Posty: 842
Rejestracja: 28 sty 2018, o 15:18
Imię: Marcin
Chevi: Nubira kombi 1.8 LPG
Silnik:
Lokalizacja: Włoszczowa
Kontakt:

Re: Problem podczas odpalania Lacetti 1.6 B+Gaz

Post autor: papieju » 12 paź 2019, o 11:37

Pod czarny. To jest sygnał. Białe to grzałka a szary masa. Nie sądzę aby to rzutowało. Jak pomaga odpięcie od sondy to jeździj bez, jej odczyt jest i tak nieistotny dla sterownika gazu, ale może z nią jest już coś nie tak jeśli na drugim sterowniku jest to samo, ewentualnie jakieś przebicie w wiązce elektrycznej do sterownika gazu.

ODPOWIEDZ

Wróć do „Lacetti/Nubira Mechanika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości