Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Nie świeci, nie kręci i inne tematy związane z elektryką i elektroniką
princeover
Aktywny
Posty: 64
Rejestracja: 27 wrz 2022, o 08:13
Reputacja: 1
Imię: Piotr
Samochód: aveo t300
Silnik: 1.4 LT
Lokalizacja: Jaworzno
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: princeover » 17 lis 2022, o 11:49

Profesjonalista, przeczytaj prosze cały temat. Tutaj zostal uszkodzony (procesor BGA w ECM) czyli cały ECM. Jest dluga diagnostyka i został wymieniony ECM na nowy, uzywany. Wszystko co napisałeś zostalo zrobione.

Dodano po 1 minucie 46 sekundach:
Dzisiaj dla pewności wymienie cala skrzynkę bezpieczników w silniku na drugą, wczoraj odebrana. Co Ty na to etac...?

Awatar użytkownika
wszim
Zasłużony dla forum
Posty: 15279
Rejestracja: 10 paź 2013, o 22:04
Reputacja: 128
Imię: Wojtek
Samochód: był orlando
Silnik: 1.8 2H0 141KM (KL7)
LPG: BRC SQ24
Inny samochód: toyota RAV4 2.5 hybrid 4x4 222KM
Lokalizacja: Nowy Sącz
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: wszim » 17 lis 2022, o 18:31

Czytałem cały temat. Kupiłeś ECM używany , nie nowy. Znasz jego historię? Zamiast pokpiwać, postudiuj wiedzę nt zasady działania sondy lambda.

Dodano po 19 minutach 21 sekundach:
Podniesione ponad maksymalną wartość napięcie sondy może oznaczać przesunięcie poziomu odniesienia pomiarowego czyli problem z masą. Płynący duży prąd przez marne połączenia masy powodują spadek napięcia na niej, dając przesunięcie punku odniesienia pomiarowego i błąd pomiarowy jej napięcia. Czy bzdety pomiarowe na sygnale z lambdy mogą mieć wspólny czynnik z zasilaniem pompy? Trudno ocenić ale złe, skorodowane połączenia masowe mogą dawać objawy bardzo dziwaczne.
Obrazek Nie bądź obojętny na wojnę w Ukrainie.

Awatar użytkownika
etac
Prezes
Posty: 22375
Rejestracja: 4 sie 2013, o 00:31
Reputacja: 192
Imię: Krzysztof
Samochód: Hyundai Tucson
Silnik: 1.6T 150KM
LPG: NIE
Inny samochód: Toyota Yaris Hybrid
Lokalizacja: SBE
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: etac » 17 lis 2022, o 19:29

princeover pisze:
17 lis 2022, o 11:50
Profesjonalista, przeczytaj prosze cały temat. Tutaj zostal uszkodzony (procesor BGA w ECM) czyli cały ECM. Jest dluga diagnostyka i został wymieniony ECM na nowy, uzywany. Wszystko co napisałeś zostalo zrobione.

Dodano po 1 minucie 46 sekundach:
Dzisiaj dla pewności wymienie cala skrzynkę bezpieczników w silniku na drugą, wczoraj odebrana. Co Ty na to etac...?
A stara otwierałeś, że zamówiłeś nową?
2007-2011 Chevrolet Lacetti 2.0 VCDi
2011-2013 Chevrolet Cruze 2.0 TCDi LS+ Premium
2011-2015 Chevrolet Spark 1.0 LS+
2013-2017 Chevrolet Cruze 2.0 TCDi LTZ
2013- > Chevrolet Aveo 1.4 LTZ
2011-2021 Chevrolet Aveo 1.6 LTZ

princeover
Aktywny
Posty: 64
Rejestracja: 27 wrz 2022, o 08:13
Reputacja: 1
Imię: Piotr
Samochód: aveo t300
Silnik: 1.4 LT
Lokalizacja: Jaworzno
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: princeover » 17 lis 2022, o 23:08

Etac nie chce zapeszać, ale chyba wisze Ci flaszkę....
Po wymianie całej skrzynki bezpieczników auto zapalilo od pierwszego razu. Silnik pracuje dosc równomiernie.
Cholerny blad zwiazany z pompa paliwa znikl.
Pozostal problem ogromnego spalania i wysokich korekt. Postanowilem pojeździć troche i spalanie zaczęło spadać w dół. W miedzy czasie na postoju zaświeciła się kontrola trakcji, check engine z błędem P0171. Podczas jazdy spalanie z wartości 99l/100km spadało 68 44 itd. Korekcje nadal wysokie ponad 33%
Spadło do wartości ok 14l/100kl. Czy komputer wykonuje jakas adaptacje. Nie mam pojęcia o co chodzi?
Załączniki
20221117_145258.jpg
20221117_140615.jpg
20221117_141320.jpg
20221117_141051.jpg
Screenshot_20221117-133328_Torque.jpg

Awatar użytkownika
bubu1769
Administrator
Posty: 4420
Rejestracja: 5 wrz 2018, o 16:40
Reputacja: 220
Imię: Bartłomiej
Samochód: Aveo T250
Silnik: 1.4 101KM
Inny samochód: Scenic 2 1.6, Meriva A 1.8
Lokalizacja: Kalisz
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: bubu1769 » 18 lis 2022, o 08:17

Drugi sonda jest walnięta ona też odpowiada za regulację silnika.

princeover
Aktywny
Posty: 64
Rejestracja: 27 wrz 2022, o 08:13
Reputacja: 1
Imię: Piotr
Samochód: aveo t300
Silnik: 1.4 LT
Lokalizacja: Jaworzno
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: princeover » 18 lis 2022, o 15:26

Mysle, ze mozna ogłosić powrot auta do żywych... Po przejechaniu ok 25km spalanie paliwa spadło do ok7.5l/100km, korekty paliwa w normie, praca silnika raczej ok. Sonda lambda zachowuje się dziwnie. Raz udaje uszkodzona, czasem udaje, ze jest sprawna. Być może zamowie nowa. Brak bledow z ecm i bcm w programach testowych.

Dodano po 6 minutach 3 sekundach:
Zastanawia mnie jeszcze praca silnika. Dołączyłem video na którym slychac jakby syczenie powietrza. Nie wiem czy ten objaw jest prawidłowy?
https://youtube.com/shorts/lwRgmH1oPyY?feature=share

Dodano po 3 minutach 6 sekundach:
Ostatni problem, który mnie martwi to praca silnika na temperaturze od 100 do 105 st C. Jeżeli to jest prawidlowa temperatura pracy tego silnika, to przy jakiej temp. zalacza się wentylator? Dzieki za odpowiedzi.
Załączniki
Screenshot_20221117-145151_Torque.jpg
Screenshot_20221117-204708_Torque.jpg
Screenshot_20221118-124917_Torque.jpg

Awatar użytkownika
bubu1769
Administrator
Posty: 4420
Rejestracja: 5 wrz 2018, o 16:40
Reputacja: 220
Imię: Bartłomiej
Samochód: Aveo T250
Silnik: 1.4 101KM
Inny samochód: Scenic 2 1.6, Meriva A 1.8
Lokalizacja: Kalisz
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: bubu1769 » 18 lis 2022, o 17:32

Temperatura 100 °C jest jak najbardziej prawidłową.
Sterowanie wentylatorami jest trochę zagmatwane
Opis i działanie dmuchawy chłodzącej.pdf
(121.61 KiB) Pobrany 5 razy
Opis i działanie układu chłodzenia.pdf
(118.79 KiB) Pobrany 4 razy
Na tych wykresach praca sondy wygląda dobrze.
Przed rozgrzaniem katalizatora na wolnych obrotach druga sonda powinna naśladować pierwsza a gdy katalizator zacznie pracować powinna się utrzymać na poziomie 0,6-0,8 V.

princeover
Aktywny
Posty: 64
Rejestracja: 27 wrz 2022, o 08:13
Reputacja: 1
Imię: Piotr
Samochód: aveo t300
Silnik: 1.4 LT
Lokalizacja: Jaworzno
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: princeover » 18 lis 2022, o 18:20

Bubu1769 czy możesz posłuchać pracy silnika? Rozchodzi mi się o to jakby slychac syczenie. Co do temperatury, to ja mam częściej 104 °C niż 100 °C.

Awatar użytkownika
etac
Prezes
Posty: 22375
Rejestracja: 4 sie 2013, o 00:31
Reputacja: 192
Imię: Krzysztof
Samochód: Hyundai Tucson
Silnik: 1.6T 150KM
LPG: NIE
Inny samochód: Toyota Yaris Hybrid
Lokalizacja: SBE
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: etac » 18 lis 2022, o 19:23

czyli prawidłowo
2007-2011 Chevrolet Lacetti 2.0 VCDi
2011-2013 Chevrolet Cruze 2.0 TCDi LS+ Premium
2011-2015 Chevrolet Spark 1.0 LS+
2013-2017 Chevrolet Cruze 2.0 TCDi LTZ
2013- > Chevrolet Aveo 1.4 LTZ
2011-2021 Chevrolet Aveo 1.6 LTZ

Awatar użytkownika
bubu1769
Administrator
Posty: 4420
Rejestracja: 5 wrz 2018, o 16:40
Reputacja: 220
Imię: Bartłomiej
Samochód: Aveo T250
Silnik: 1.4 101KM
Inny samochód: Scenic 2 1.6, Meriva A 1.8
Lokalizacja: Kalisz
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: bubu1769 » 18 lis 2022, o 20:00

To syczenie wygląda mi na czynnik w układzie klimatyzacji.

princeover
Aktywny
Posty: 64
Rejestracja: 27 wrz 2022, o 08:13
Reputacja: 1
Imię: Piotr
Samochód: aveo t300
Silnik: 1.4 LT
Lokalizacja: Jaworzno
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: princeover » 18 lis 2022, o 20:08

Rozumiem, ale klima pracuje sprawnie i dobrze chłodzi. Gdyby to było od klimy, to oznacza nieszczelnosc układu?

lukaslacetti
Profesjonalista
Posty: 640
Rejestracja: 2 lut 2017, o 10:46
Reputacja: 19
Imię: Łukasz
Samochód: Lacetti
Silnik: 1.6 109KM
LPG: Stag 300 Premium
Lokalizacja: Wo
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: lukaslacetti » 19 lis 2022, o 11:12

Czyli powodem bylo zapewne slabe połączenie gdzies w skrzynce bezpieczników ewentualnie pod nia w kostkach lub niezdziwie sie ze spalony bezpiecznik xD
Rownie dobrze swoja mozesz teraz przejrzec i wyczyścic
Sondy pracują tak jak powinny wiec sa sprawne reszte oceni ecu, za jakiś czas wstaw zdjecie z diagnostyki pokladowej czy ecu uznało wszystkie skladniki za sprawne.
Ale teraz raczej wszystko co aktywne bedzie oznaczone na zielono

princeover
Aktywny
Posty: 64
Rejestracja: 27 wrz 2022, o 08:13
Reputacja: 1
Imię: Piotr
Samochód: aveo t300
Silnik: 1.4 LT
Lokalizacja: Jaworzno
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: princeover » 19 lis 2022, o 14:48

Mysle, ze od początku skrzynka bezpieczników z silnika sprawiala problemy. Bezpieczniki były i są dobre. Sprawdzalem napięciowo i opornosciowo. Mam wrażenie, że jakas elektronika w skrzynce mogła nawalac. Są tam przeciez przekazniki male tzw. niewymienialne, diody itp. Niestety z powodu tak dramatycznej usterki, jak spalenie procesora w sterowniku silnika i co najważniejsze braku dokładnego powodu, który spowodował to uszkodzenie wiarygodność moja w ten samochód jest zła. Do tego spory problem ze zdobyciem takiego sterownika i braku serwisu ASO, który mógł się tym zająć. Najprawdopodobniej samochód mimo tego, że obecnie dziala prawie wzorowo zostanie za jakiś czas sprzedany.

Awatar użytkownika
etac
Prezes
Posty: 22375
Rejestracja: 4 sie 2013, o 00:31
Reputacja: 192
Imię: Krzysztof
Samochód: Hyundai Tucson
Silnik: 1.6T 150KM
LPG: NIE
Inny samochód: Toyota Yaris Hybrid
Lokalizacja: SBE
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: etac » 19 lis 2022, o 15:43

Mówisz o tej skrzynce bezpieczników, ale nadal nie słyszałem żebyś ją otworzył i sprawdził płytę główną tej skrzynki.
2007-2011 Chevrolet Lacetti 2.0 VCDi
2011-2013 Chevrolet Cruze 2.0 TCDi LS+ Premium
2011-2015 Chevrolet Spark 1.0 LS+
2013-2017 Chevrolet Cruze 2.0 TCDi LTZ
2013- > Chevrolet Aveo 1.4 LTZ
2011-2021 Chevrolet Aveo 1.6 LTZ

princeover
Aktywny
Posty: 64
Rejestracja: 27 wrz 2022, o 08:13
Reputacja: 1
Imię: Piotr
Samochód: aveo t300
Silnik: 1.4 LT
Lokalizacja: Jaworzno
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: princeover » 19 lis 2022, o 16:01

Etac ona była otwierana i dawno temu przegladana. Na samym początku problemów. Wyglądała idealnie. To po co mam ja kolejny raz rozkładać? Zrobie to, ale tak dla sportu.

Dodano po 2 minutach 22 sekundach:
A i jeszcze jedno. Przejeżdżałem obok Twojego zakładu w Będzinie dzis. To jest przy drodze gdzie odbywają się rajdy w kierunku Auchana?

Awatar użytkownika
etac
Prezes
Posty: 22375
Rejestracja: 4 sie 2013, o 00:31
Reputacja: 192
Imię: Krzysztof
Samochód: Hyundai Tucson
Silnik: 1.6T 150KM
LPG: NIE
Inny samochód: Toyota Yaris Hybrid
Lokalizacja: SBE
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: etac » 19 lis 2022, o 16:45

coś w tym stylu, koło skrzynki inpost :)


a dostać się musisz do samej płytki zielonej i posprawdzać piny, zimne luty i podoginać gniazda przekaźników i bezpieczników

Obrazek
2007-2011 Chevrolet Lacetti 2.0 VCDi
2011-2013 Chevrolet Cruze 2.0 TCDi LS+ Premium
2011-2015 Chevrolet Spark 1.0 LS+
2013-2017 Chevrolet Cruze 2.0 TCDi LTZ
2013- > Chevrolet Aveo 1.4 LTZ
2011-2021 Chevrolet Aveo 1.6 LTZ

princeover
Aktywny
Posty: 64
Rejestracja: 27 wrz 2022, o 08:13
Reputacja: 1
Imię: Piotr
Samochód: aveo t300
Silnik: 1.4 LT
Lokalizacja: Jaworzno
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: princeover » 23 lis 2022, o 21:41

Rozebrałem stara skrzynkę bezpieczników. Ogladalem przez lupe do oka. Nie zauważyłem pękniętych ścieżek, luźnych lub krzywych pinow. Nie zauważyłem, aby jakas czesc dioda, przeksznik, rezystor lub kondensator wyglądały podejrzanie. Dziwna sytuacja. Cóż zakończyłem naprawe bardzo poważnej awarii samochodu. NIestety niepoznalem przyczyny uszkodzen. Na te chwile najważniejsze, że samochód dziala i jezdzi prawidłowo.
Załączniki
20221123_195341.jpg
20221123_195314.jpg

Awatar użytkownika
etac
Prezes
Posty: 22375
Rejestracja: 4 sie 2013, o 00:31
Reputacja: 192
Imię: Krzysztof
Samochód: Hyundai Tucson
Silnik: 1.6T 150KM
LPG: NIE
Inny samochód: Toyota Yaris Hybrid
Lokalizacja: SBE
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: etac » 23 lis 2022, o 21:51

Wystarczy że jeden z pinów pod przekaźnik lub bezpiecznik jest rozwarty za bardzo i nie ma styku z obwodem. Nie zauważysz tego jak nie wiesz co szukać.
Ja tak sobie unieruchomiłem auto na weekend jak bawiłem się kabelkami od multimetra i wciskałem w gniazda.
2007-2011 Chevrolet Lacetti 2.0 VCDi
2011-2013 Chevrolet Cruze 2.0 TCDi LS+ Premium
2011-2015 Chevrolet Spark 1.0 LS+
2013-2017 Chevrolet Cruze 2.0 TCDi LTZ
2013- > Chevrolet Aveo 1.4 LTZ
2011-2021 Chevrolet Aveo 1.6 LTZ

Awatar użytkownika
zzzz
Wymiatacz
Posty: 1454
Rejestracja: 3 gru 2013, o 17:50
Reputacja: 22
Imię: Zbyszek
Samochód: Cruze HB LT+
Silnik: 1.8
LPG: BRC
Lokalizacja: SBE
Kontakt:

Re: Aveo t300 2012 nie odpala gasna zegary brak komunikacji przez obd2

Post autor: zzzz » 23 lis 2022, o 22:08

I nie widać jak wyglądają styki w przekaźnikach, a tam też może być "problem".

ODPOWIEDZ

Wróć do „Aveo/Kalos Elektryka Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości